[控件]Kbmmw升级4.93.10版本问题

最近从原先使用的4.90.4版本打算升级下。

可是在升级安装控件时报错,无法通过编译。

具体提示代码忘记了……,类似indy message之类的。

最终发现是原先配置里面的支持版本过低导致。

原先貌似只支持到INDY_10_6_0,但目前新ide是INDY_10_6_2,

后面加上完事,编译通过。

{$DEFINE KBMMW_USING_INDY_10}
//{$DEFINE KBMMW_SUPPORT_INDY_10_2_3}
//{$DEFINE KBMMW_SUPPORT_INDY_10_5_8}
//{$DEFINE KBMMW_SUPPORT_INDY_10_5_9}
{$DEFINE KBMMW_SUPPORT_INDY_10_6_0}
{$DEFINE KBMMW_SUPPORT_INDY_10_6_2}
分享到: